IT SBIT Services
Schneeberger
DEEN
CVE tracker

Contact Form by Supsystic: Sensitive data exposure in WordPress plugin

CVE-2026-115591High 7.5

← All vulnerabilities

Summary

The WordPress plugin Contact Form by Supsystic up to version 1.10.5 can expose sensitive data embedded in sent data. The CNA vector requires no login and no user interaction, so an attacker can retrieve the data from an internet-facing site with the plugin active. Which data is exposed is unknown.

Affected

  • Contact Form by Supsystic (WordPress plugin) up to and including 1.10.5
  • The CNA range is from n/a through 1.10.5; some sources list 1.10.0 through 1.10.5

Fixed in

  • Patchstack and the CNA: update to version 1.10.7 or later
  • Related CVEs in the same plugin are fixed in version 1.11.1, which is the recommended target
  • Status of version 1.10.6: Unknown.

Workaround

  • Unknown. No vendor workaround found.
  • If the plugin is not needed, deactivate and remove it.
  • If it cannot be updated immediately, restrict access to the affected site or limit its exposure.

Exploitation

  • Not known to be exploited; CISA KEV: No.
  • CISA SSVC lists exploitation as none; Patchstack expects exploitation and rates the priority as medium.
  • No public proof of concept found in the sources checked.

Our recommendation

  • Inventory WordPress sites that use this plugin and check the installed version.
  • Update to version 1.11.1 or the latest available version.
  • Review form data and logs for unusual access, and rotate any credentials that may have been exposed.
  • Verify the fixed version against the Patchstack page and the WordPress.org changelog.

Public exploits

PoC-in-GitHub, Metasploit and Exploit-DB list nothing for this CVE.

Research sources

Researched and written up in English and German by an AI (Claude by Anthropic) based on NVD, CISA, EPSS and the sources listed. The vendor information is authoritative. Researched on 2 Nov 2026, 11:44.

Original description (NVD)

Insertion of Sensitive Information Into Sent Data vulnerability in Supsystic Contact Form by Supsystic contact-form-by-supsystic allows Retrieve Embedded Sensitive Data.This issue affects Contact Form by Supsystic: from n/a through 1.10.5.

NVD references (1)

Sources

The tracker combines official, freely usable data sources – updated continuously:

This product uses data from the NVD API but is not endorsed or certified by the NVD. EPSS data © FIRST.org.

Affected? We can help.

We check whether your systems are affected, install updates and close the gap – continuously with the System Health Checker if you wish.