Ortto plugin for WordPress: Missing authentication for configuration updates
Summary
The Ortto plugin for WordPress before version 1.0.25 does not authenticate requests that update its configuration. The only protection is a secret that is exposed in public HTML. An unauthenticated attacker can overwrite the plugin configuration and make the website serve arbitrary scripts to its visitors. The CNA rates the issue CVSS 8.6 (High).
Affected
- Ortto plugin for WordPress before 1.0.25 (CNA range: 0 to below 1.0.25)
Fixed in
- Version 1.0.25 or later (fix released on Oct 29, 2026)
Workaround
- Unknown. The vendor only recommends the update.
- Until the update is applied, restrict access to the plugin's configuration endpoints and monitor for suspicious activity. This is generic advice from a third party, not a vendor fix.
Exploitation
- No known exploitation in the wild. CISA SSVC: exploitation none, automatable yes.
- No public proof of concept found.
- Not listed in CISA KEV at the time of research.
- EPSS: 0.29 % (percentile 21).
Our recommendation
- Check all WordPress sites for the Ortto plugin.
- Update the plugin to version 1.0.25 or later.
- Review the plugin configuration for unexpected script references.
- Monitor website content for unknown scripts until the update is confirmed.
- Also update to 1.0.25, which fixes the related issues CVE-2026-113409 and CVE-2026-114173.
Public exploits
PoC-in-GitHub, Metasploit and Exploit-DB list nothing for this CVE.
Research sources
- Canva Trust & Security Portal (CVE-2026-113387 bulletin) trust.canva.com
- Canva Trust & Security Portal trust.canva.com
- VulDB CVE-2026-113387 vuldb.com
- VulDB entry 428269 vuldb.com
- Strix CVE-2026-113387 www.strix.ai
- CVE Threat Intelligence CVE-2026-113387 cve.threatint.com
- OffSeq threat radar entry for CVE-2026-113387 radar.offseq.com
- GitHub CVE issue 3464 github.com
Researched and written up in English and German by an AI (Claude by Anthropic) based on NVD, CISA, EPSS and the sources listed. The vendor information is authoritative. Researched on 1 Nov 2026, 06:50.
Original description (NVD)
The Ortto plugin for WordPress before 1.0.25 did not authenticate configuration update requests, relying only on a secret exposed in public HTML. An unauthenticated threat actor could overwrite the plugin's configuration to serve arbitrary scripts.
NVD references (1)
Sources
The tracker combines official, freely usable data sources – updated continuously:
- NVD (NIST) – CVEs, rating (CVSS), affected products
- CISA KEV – vulnerabilities confirmed by CISA as actively exploited
- CISA Vulnrichment – CISA assessment (SSVC) in the official CVE record
- FIRST EPSS – probability of exploitation
- Microsoft MSRC – Patch Tuesday: vulnerabilities, severity, updates
- PoC-in-GitHub – public proof-of-concept repositories
- Metasploit (Rapid7) – modules of the Metasploit Framework
- Exploit-DB (OffSec) – archive of public exploits (links only)
- Patch days: official vendor pages (linked per vendor) (Vendor patch days)
This product uses data from the NVD API but is not endorsed or certified by the NVD. EPSS data © FIRST.org.
Affected? We can help.
We check whether your systems are affected, install updates and close the gap – continuously with the System Health Checker if you wish.
