IT SBIT Services
Schneeberger
DEEN
CVE tracker

Support Genix WordPress plugin: SQL injection

CVE-2026-110895High 8.5

← All vulnerabilities

Summary

The Support Genix WordPress plugin (support-genix-lite) up to and including version 1.4.54 contains an SQL injection vulnerability. An attacker can send crafted input to database queries and read, modify or delete data in the WordPress database, including user accounts and customer tickets. According to Patchstack, a low-privilege account (Subscriber) is required; whether the vulnerable path can be reached without login is not confirmed.

Affected

  • Support Genix (WordPress plugin support-genix-lite) up to and including 1.4.54
  • Lower bound of affected versions: unknown

Fixed in

  • Version 1.4.55 (released 15 October 2026, according to the WordPress.org changelog)

Workaround

  • No vendor-published workaround.
  • Until the update is installed: deactivate the plugin or restrict access to its endpoints.
  • A WAF with current rules can reduce the risk but does not replace the update.

Exploitation

  • No public proof of concept found in primary sources; one aggregator reports none confirmed (unverified).
  • Not listed in the CISA KEV catalog according to one aggregator (not verified against CISA).
  • CISA SSVC: exploitation none, not automatable.
  • Patchstack rates the issue high priority and expects exploitation.

Our recommendation

  • Check whether the WordPress site uses Support Genix and which version is installed.
  • Update to version 1.4.55 or later.
  • If an update is not possible right away, deactivate the plugin.
  • Review database and web server logs for anomalous requests.
  • Confirm that a current WAF rule is active as an interim measure.

Public exploits

PoC-in-GitHub, Metasploit and Exploit-DB list nothing for this CVE.

Research sources

Researched and written up in English and German by an AI (Claude by Anthropic) based on NVD, CISA, EPSS and the sources listed. The vendor information is authoritative. Researched on 1 Nov 2026, 10:26.

Original description (NVD)

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in DevItems Support Genix support-genix-lite allows SQL Injection.This issue affects Support Genix: from n/a through 1.4.54.

NVD references (1)

Sources

The tracker combines official, freely usable data sources – updated continuously:

This product uses data from the NVD API but is not endorsed or certified by the NVD. EPSS data © FIRST.org.

Affected? We can help.

We check whether your systems are affected, install updates and close the gap – continuously with the System Health Checker if you wish.