IT SBIT Services
Schneeberger
DEEN
CVE tracker

Skydropx WordPress Plugin: Missing authorization allows broken access control

CVE-2026-108480High 8.2

← All vulnerabilities

Summary

The Skydropx plugin for WordPress and WooCommerce, up to and including version 2.1.4, contains a broken access control flaw (CWE-862). According to the CVE record, an unauthenticated remote attacker can reach functions they should not be allowed to use, which may expose data with high confidentiality impact. Patchstack rates the issue as high priority and reports no known exploitation at the time of writing.

Affected

  • Skydropx WordPress plugin (package skydropx) up to and including 2.1.4
  • Versions after 2.1.4 are not affected according to the CVE record

Fixed in

  • Version 2.1.5 (according to Patchstack and the CVE record; not yet confirmed in the plugin changelog)

Workaround

  • Deactivate the plugin until version 2.1.5 or later is installed, if an update is not possible
  • Review WooCommerce REST API keys and webhooks for unknown entries after updating or deactivating the plugin

Exploitation

  • No known exploitation at the time of writing (CISA KEV: not listed; VulDB: no exploit available)
  • CISA SSVC: exploitation none, automatable yes, technical impact partial
  • Patchstack states that the vulnerability is expected to be exploited in mass campaigns

Our recommendation

  • Check all WordPress sites for the Skydropx plugin and its version
  • Update to version 2.1.5 or later; deactivate the plugin where an update is not possible
  • Review WooCommerce API keys and webhooks on affected sites
  • Monitor the Patchstack advisory and NVD for the confirmed fix and final CWE and CVSS values
  • Check whether any Swiss client uses the plugin, as it targets a LATAM shipping service

Public exploits

PoC-in-GitHub, Metasploit and Exploit-DB list nothing for this CVE.

Research sources

Researched and written up in English and German by an AI (Claude by Anthropic) based on NVD, CISA, EPSS and the sources listed. The vendor information is authoritative. Researched on 1 Nov 2026, 16:16.

Original description (NVD)

Missing Authorization vulnerability in Skydropx Skydropx skydropx allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Skydropx: from n/a through 2.1.4.

NVD references (1)

Sources

The tracker combines official, freely usable data sources – updated continuously:

This product uses data from the NVD API but is not endorsed or certified by the NVD. EPSS data © FIRST.org.

Affected? We can help.

We check whether your systems are affected, install updates and close the gap – continuously with the System Health Checker if you wish.