Dell Command | Configure: Elevation of privileges via mixed encoding
Summary
Dell Command | Configure (DCC) versions prior to 5.2.3.35 contain an Improper Handling of Mixed Encoding vulnerability (CWE-175). According to the description, an unauthenticated attacker with remote access could exploit it to gain elevated privileges. Dell rates the issue at CVSS 7.4 with high attack complexity, while the CVE data provided lists 9.8; verify the NVD score before reporting it.
Affected
- Dell Command | Configure (DCC) versions prior to 5.2.3.35 (Windows and ARM64 builds)
Fixed in
- Version 5.2.3.35 or later (released 09/23/2026 according to Dell)
Workaround
Unknown. No workaround documented by Dell.
Exploitation
- CISA SSVC: exploitation none, automatable no, technical impact total
- Not listed as known exploited (KEV) according to a third-party tracker
- No public proof of concept found in research; this does not prove none exists
Our recommendation
- Update Dell Command | Configure to version 5.2.3.35 or later; the same update also fixes CVE-2026-70414 and CVE-2026-103778 in Dell advisory DSA-2026-378
- Identify endpoints and admin workstations with DCC installed, especially those used by non-administrators or reachable from untrusted network segments
- Schedule the update in the next regular maintenance cycle unless exposure is high
- Verify the final NVD score and monitor for changes in exploitation status
Public exploits
PoC-in-GitHub, Metasploit and Exploit-DB list nothing for this CVE.
Research sources
- Dell advisory DSA-2026-378 www.dell.com
- Canadian Centre for Cyber Security AV26-1027 www.cyber.gc.ca
- OpenCVE record CVE-2026-82162 app.opencve.io
- Strix CVE-2026-82162 (third-party tracker) www.strix.ai
Researched and written up in English and German by an AI (Claude by Anthropic) based on NVD, CISA, EPSS and the sources listed. The vendor information is authoritative. Researched on 30 Oct 2026, 21:04.
Original description (NVD)
Dell Command | Configure (DCC), versions prior to 5.2.3.35, contain an Improper Handling of Mixed Encoding vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Sources
The tracker combines official, freely usable data sources – updated continuously:
- NVD (NIST) – CVEs, rating (CVSS), affected products
- CISA KEV – vulnerabilities confirmed by CISA as actively exploited
- CISA Vulnrichment – CISA assessment (SSVC) in the official CVE record
- FIRST EPSS – probability of exploitation
- Microsoft MSRC – Patch Tuesday: vulnerabilities, severity, updates
- PoC-in-GitHub – public proof-of-concept repositories
- Metasploit (Rapid7) – modules of the Metasploit Framework
- Exploit-DB (OffSec) – archive of public exploits (links only)
- Patch days: official vendor pages (linked per vendor) (Vendor patch days)
This product uses data from the NVD API but is not endorsed or certified by the NVD. EPSS data © FIRST.org.
Affected? We can help.
We check whether your systems are affected, install updates and close the gap – continuously with the System Health Checker if you wish.
